package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\B"ORDER BY" \B`)
var str = `ORDER BY Security, 3, Portfolio`
var substitution = "$1 $2"
fmt.Println(re.ReplaceAllString(str, substitution))
}