#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "rex mode=sed field=Referer "(action)\""
Local $sString = "https://isc.nwservicecenter.com/iApp/isc/app/pens/pensAccountDetails.action?basho.menuNodeId=19131"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")