using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"\b(src|href)=""\/static\/([^""]*)""";
string substitution = @"$1=""{% static '$2' %}""";
string input = @"<link type=""text/css"" href=""/static/assets/vendor/@fortawesome/fontawesome-free/css/all.min.css"" rel=""stylesheet"">
<link type=""text/css"" href=""/static/assets/css/volt.css"" rel=""stylesheet"">";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}