package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^[\W_]+|[\W_]+$`)
var str = `'Hello world, josh's car.,'
Hello World.......
..,!Bye World
.???'"""Again, what message should I type here!!!`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}