using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=src=)""[^"" ]*\/(?=[^\/""]*\/)";
string substitution = @"";
string input = @"<img width=""594"" height=""392"" src=""/sites/it_kb/SiteAssets/Pages/exploding%20the%20VDI%20vDesktop/VDI3.PNG"" alt="" style=""margin:5px;width:619px;height:232px"" />";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}