#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?:(?1))*\K(\/[^\/\n]++)(?=(?1))"
Local $sString = "/bacon/is/really/good" & @CRLF & _
"/is/very/good" & @CRLF & _
"/quite/good" & @CRLF & _
"pretty/good" & @CRLF & _
"good"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)