using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*\s";
string substitution = @"";
string input = @"Veni vidi vici";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}