$re = '/.*\s/';
$str = 'Veni vidi vici';
$subst = "";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;