$re = '/^[^\u003c\n]*\u003c([^ \u003e]+)[^\-\n]*\-\w+\s+\w+\s+\w+\s+\w+\s+\w+\s+\w+\s+([^ \ ]+)(?:[^\ \n]*\ ){4}([^ ]+)/m';
$str = '<62>4d19h22m35s:Security: telnet logout by un-authenticated telnet user from src IP 192.168.1.229 from src MAC 28d2.44e4.9c8f from USER EXEC mode
<62>2d00h56m15s:Security: SSH login by nirav from src IP 192.168.1.229 from src MAC 28d2.44e4.9c8f to PRIVILEGED EXEC mode using RSA as Server Host Key.';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);