package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?:> [^:]+: |\d+=|[ ,|<>])+`)
var str = `15:10:10,408 INFO <NioProcessor-11> Raw Message: 8=FIXT.1.1|9=317|35=D|49=verifix|`
var substitution = "\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}