$re = '/"ms_played":\s"(\d*)"/m';
$str = '"somedata", "ms_played": "0815", "somedata"';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);