$re = '/(\/\d\d){4}\/\d{10}_\d\d__\d\d\..../m';
$str = 'ftp://111.111.111.11/09/61/99/37/0961993761.spx
ftp://111.111.111.11/09/61/99/37/0961993761_00__00.spx
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);