$re = '/Example(\d+)|./m';
$str = 'Example1 another text 123 Example500 text';
$subst = "$1 ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;