$re = '/"|^[" . preg_quote(\'a-zA-Z 0-9~%.:;*_\') . "]+$|i"
/';
$str = 'www.seligsealing.com/css.php/selig/cssautoloadorder/default:lytebox:jNice:toptabform';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);