#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = ".*:(.*)"
Local $sString = "Hi xxxx," & @CRLF & _
                "" & @CRLF & _
                "" & @CRLF & _
                "here is the some of the lists," & @CRLF & _
                "" & @CRLF & _
                "Title:CITY" & @CRLF & _
                "Email:xxxx@hotmail.com" & @CRLF & _
                "Package:<b>Privileged customer</b>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
    _ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")