re = /.*:(.*)/
str = 'Hi xxxx,
here is the some of the lists,
Title:CITY
Email:xxxx@hotmail.com
Package:<b>Privileged customer</b>'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end