using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".*:(.*)";
string input = @"Hi xxxx,
here is the some of the lists,
Title:CITY
Email:xxxx@hotmail.com
Package:<b>Privileged customer</b>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}