package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`.*:(.*)`)
var str = `Hi xxxx,
here is the some of the lists,
Title:CITY
Email:xxxx@hotmail.com
Package:<b>Privileged customer</b>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}