# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?:src=)(".*?")/\1/g;t' <<< "Russia's National Settlement Depository discusses why it believes the biggest blockchain opportunities have yet to be uncovered.<img alt=\"\" height=\"1\" src=\"http://feeds.feedburner.com/~r/CoinDesk/~4/rvoQUj-KDaw\" width=\"1\" />|One of the co-founder of digital currency startup Stellar announced their resignation today.<img alt=\"\" height=\"1\" src=\"http://feeds.feedburner.com/~r/CoinDesk/~4/xRzN7syt-v0\" width=\"1\" />|The editorial board for Bloomberg News has called for a permissive regulatory environment for blockchain development.<img alt=\"\" height=\"1\" src=\"http://feeds.feedburner.com/~r/CoinDesk/~4/ooQYB2iDxP8\" width=\"1\" />"