package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^\p{M}\w]+`)
var str = `कपिल शर्मा % * _`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}