using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^\/?[^\/]+(?:\/[^\/]+)";
string input = @"https:gmail.com/forms/request/mailnum/2324987?2=2324987&inWizard=true
";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}