package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^\/?[^\/]+(?:\/[^\/]+)`)
var str = `https:gmail.com/forms/request/mailnum/2324987?2=2324987&inWizard=true
`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}