$re = '/^\/?[^\/]+(?:\/[^\/]+)/';
$str = 'https:gmail.com/forms/request/mailnum/2324987?2=2324987&inWizard=true
';
preg_match($re, $str, $matches, PREG_OFFSET_CAPTURE, 0);
// Print the entire match result
var_dump($matches);