package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`([\p{L}].*){128}`)
var str = `hello heywcewcewcewccdfewfwrfrwfrwfwerfwrfrwgfwrewfvr3gefvrfsg gvwgrfwrfwrfrwfrwfrwfrwfrwegrewgerwgregrgrwgrwgrw efwefewfewfewfwefewfewfwef wefwefwef efefefefefefefef`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}