# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\<h3 id=\"title\" class=\"mb-0 mt-0\"\>)(\<\?php echo L10n::icon\(')(.*?)('\); \?>)(\<\?php echo L10n::message\('label.)(.*?)(', )(L10n::label\()(.*?)(\); \?>)(\<\\/h3>)/$1$2$3$4<?php echo L10n::label($7)$8$9/gm;t' <<< "<h3 id=\"title\" class=\"mb-0 mt-0\"><?php echo L10n::icon('camera'); ?><?php echo L10n::message('label.add', L10n::label('camera')); ?></h3>
<h3 id=\"title\" class=\"mb-0 mt-0\"><?php echo L10n::icon('bookmark'); ?><?php echo L10n::message('label.add', L10n::label('bookmark')); ?></h3>
<h3 id=\"title\" class=\"mb-0 mt-0\"><?php echo L10n::icon('dashboard'); ?><?php echo L10n::message('label.add', L10n::label('dashboard')); ?></h3>
<h3 id=\"title\" class=\"mb-0 mt-0\"><?php echo L10n::icon('dashboard'); ?><?php echo L10n::message('label.edit', L10n::label('dashboard')); ?></h3>"