$re = '/(?<=[.!?])(?!$|[.!?])/';
$str = 'hello1?hello2????????';
$subst = "\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;