package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\b\d+\b`)
var str = `python3
foo 3
bar4 5 6 8
This is python3 and learning it takes 100 hours`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}