#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\{\{<) (img) "(.*?)" "(.*?)" (>\}\})"
Local $sString = "{{< img "/img/slim/twig/install-tiwg.gif" "Instalasi Twig Template" >}}" & @CRLF & _
"{{< img "/img/slim/twig/container-twig.png" "Container Twig pada Slim" >}}" & @CRLF & _
"" & @CRLF & _
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks." & @CRLF & _
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks." & @CRLF & _
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks." & @CRLF & _
"" & @CRLF & _
"{{< img "/img/slim/twig/route-hello.png" "Membuat route di Slim" >}}" & @CRLF & _
"" & @CRLF & _
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks." & @CRLF & _
"" & @CRLF & _
"{{< img "/img/slim/twig/hello-html.gif" "Membuat template Hello HTML" >}}" & @CRLF & _
"" & @CRLF & _
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks." & @CRLF & _
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks." & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"{{< img "/img/slim/twig/twig-render.png" "Hasil render twig" >}}" & @CRLF & _
"" & @CRLF & _
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks." & @CRLF & _
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks." & @CRLF & _
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks." & @CRLF & _
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks." & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"{{< img "/img/slim/twig/data-twig.png" "Mengirim data ke template twig" >}}" & @CRLF & _
"" & @CRLF & _
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks." & @CRLF & _
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks." & @CRLF & _
"" & @CRLF & _
"" & @CRLF & _
"{{< img "/img/slim/twig/loop-if.png" "Looping dan percabangan pada template twig" >}}" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)