using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(\{\{<) (img) ""(.*?)"" ""(.*?)"" (>\}\})";
string substitution = @"";
string input = @"{{< img ""/img/slim/twig/install-tiwg.gif"" ""Instalasi Twig Template"" >}}
{{< img ""/img/slim/twig/container-twig.png"" ""Container Twig pada Slim"" >}}
Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.
Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.
Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.
{{< img ""/img/slim/twig/route-hello.png"" ""Membuat route di Slim"" >}}
Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.
{{< img ""/img/slim/twig/hello-html.gif"" ""Membuat template Hello HTML"" >}}
Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.
Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.
{{< img ""/img/slim/twig/twig-render.png"" ""Hasil render twig"" >}}
Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.
Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.
Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.
Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.
{{< img ""/img/slim/twig/data-twig.png"" ""Mengirim data ke template twig"" >}}
Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.
Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.
{{< img ""/img/slim/twig/loop-if.png"" ""Looping dan percabangan pada template twig"" >}}
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}