# coding=utf8
# the above tag defines encoding for this document and is for Python 2.x compatibility
import re
regex = r"(\{\{<) (img) \"(.*?)\" \"(.*?)\" (>\}\})"
test_str = ("{{< img \"/img/slim/twig/install-tiwg.gif\" \"Instalasi Twig Template\" >}}\n"
"{{< img \"/img/slim/twig/container-twig.png\" \"Container Twig pada Slim\" >}}\n\n"
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n"
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n"
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n\n"
"{{< img \"/img/slim/twig/route-hello.png\" \"Membuat route di Slim\" >}}\n\n"
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n\n"
"{{< img \"/img/slim/twig/hello-html.gif\" \"Membuat template Hello HTML\" >}}\n\n"
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n"
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n\n\n"
"{{< img \"/img/slim/twig/twig-render.png\" \"Hasil render twig\" >}}\n\n"
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n"
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n"
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n"
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n\n\n"
"{{< img \"/img/slim/twig/data-twig.png\" \"Mengirim data ke template twig\" >}}\n\n"
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n"
"Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n\n\n"
"{{< img \"/img/slim/twig/loop-if.png\" \"Looping dan percabangan pada template twig\" >}}\n")
subst = ""
# You can manually specify the number of replacements by changing the 4th argument
result = re.sub(regex, subst, test_str, 0, re.MULTILINE)
if result:
print (result)
# Note: for Python 2.7 compatibility, use ur"" to prefix the regex and u"" to prefix the test string and substitution.