import java.util.regex.Matcher;
import java.util.regex.Pattern;
public class Example {
public static void main(String[] args) {
final String regex = "(\\{\\{<) (img) \"(.*?)\" \"(.*?)\" (>\\}\\})";
final String string = "{{< img \"/img/slim/twig/install-tiwg.gif\" \"Instalasi Twig Template\" >}}\n"
+ "{{< img \"/img/slim/twig/container-twig.png\" \"Container Twig pada Slim\" >}}\n\n"
+ "Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n"
+ "Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n"
+ "Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n\n"
+ "{{< img \"/img/slim/twig/route-hello.png\" \"Membuat route di Slim\" >}}\n\n"
+ "Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n\n"
+ "{{< img \"/img/slim/twig/hello-html.gif\" \"Membuat template Hello HTML\" >}}\n\n"
+ "Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n"
+ "Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n\n\n"
+ "{{< img \"/img/slim/twig/twig-render.png\" \"Hasil render twig\" >}}\n\n"
+ "Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n"
+ "Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n"
+ "Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n"
+ "Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n\n\n"
+ "{{< img \"/img/slim/twig/data-twig.png\" \"Mengirim data ke template twig\" >}}\n\n"
+ "Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n"
+ "Teks teks teks sebuah teks di sini entah teks apapun itu yang penting ini teks.\n\n\n"
+ "{{< img \"/img/slim/twig/loop-if.png\" \"Looping dan percabangan pada template twig\" >}}\n";
final String subst = "";
final Pattern pattern = Pattern.compile(regex, Pattern.MULTILINE);
final Matcher matcher = pattern.matcher(string);
// The substituted value will be contained in the result variable
final String result = matcher.replaceAll(subst);
System.out.println("Substitution result: " + result);
}
}