package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?i)\b([n🇳]|(\/\/)|(\/\|\/)|(\/\\\/)|(\|\\\|))+[îi1ÌĮĪÍÏl]+[gb96][gb96]+(er|a)+s?\b`)
var str = `//igger /|/igger /\/igger |\|igger nigger`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}