$re = '/(?i)\b([n🇳]|(\/\/)|(\/\|\/)|(\/\\\\\/)|(\|\\\\\|))+[îi1ÌĮĪÍÏl]+[gb96][gb96]+(er|a)+s?\b/m';
$str = '//igger /|/igger /\\/igger |\\|igger nigger';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);