#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "<br />(.+?)ar />"
Local $sString = "SMPN 2 Aesesa Selatan<br />SMPN 2 Aesesa Selatan<br />Desa/Kel. Lange Dhawe<br />Kec. Aesesa Selatan<br />Kab. Nagekeo<ar />Nusa Tenggara Timur<br />Type : USB<br />Progress : COMPLETED"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")