re = /<br \/>(.+?)ar \/>/
str = 'SMPN 2 Aesesa Selatan<br />SMPN 2 Aesesa Selatan<br />Desa/Kel. Lange Dhawe<br />Kec. Aesesa Selatan<br />Kab. Nagekeo<ar />Nusa Tenggara Timur<br />Type : USB<br />Progress : COMPLETED'
# Print the match result
str.match(re) do |match|
puts match.to_s
end