$re = '/.*\((.*)\).*/';
$str = '+ GF + MT(\'TeFreezNrGes\') + GF + TZ';
$subst = "+ FooBar(MT($1))";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;