#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?x)([d]?\()?[QqTt;.Oo><^*~e'ಠov$\-+!?`]" & @CRLF & _
"([o.^_m-]+|╭╮)" & @CRLF & _
"[QqTt;.Oo><^*~e'ಠov$\-+!?`](\)[b]?)?|" & @CRLF & _
"([IlXxDd)(<\[#LCcOoq\/\\*][-]?['^"]?" & @CRLF & _
"[;:8B|][<]?|" & @CRLF & _
"[>]?[;:8B|Xx]['^"]?[-]?[7IlXxD)(>\]3#|LCcOoPp\/\\*])|" & @CRLF & _
"[.\\\/]+[om][.\\\/]+|(¯\\*_\(ツ\)_\/¯)|" & @CRLF & _
"\( ͡° ͜ʖ ͡°\)|" & @CRLF & _
"[<>]?[}\])]:\(?[:o]\)|\([:o]\):[(\[{][<>]?|" & @CRLF & _
"@--}--|<[\/\\]?3|" & @CRLF & _
"\([╯」][°゜][□ロ][°゜][)\)][╯」](︵\ ┻━┻)?"
Local $sString = "ಠmಠ"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")