# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/<option value ?= ?"(.*?)"><OCEAN ServiceMultiLanguage\(\)><\?english_text=(.*?)><\\/option>/["\1", "\2"],/g;t' <<< "<option value = \"0 : 0.5\"><OCEAN ServiceMultiLanguage()><?english_text=0 to 0.5></option>"