#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<option value ?= ?"(.*?)"><OCEAN ServiceMultiLanguage\(\)><\?english_text=(.*?)><\/option>"
Local $sString = "<option value = "0 : 0.5"><OCEAN ServiceMultiLanguage()><?english_text=0 to 0.5></option>"
Local $sSubst = "["\1", "\2"],"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)