$re = '/<option value ?= ?"(.*?)"><OCEAN ServiceMultiLanguage\(\)><\?english_text=(.*?)><\/option>/';
$str = '<option value = "0 : 0.5"><OCEAN ServiceMultiLanguage()><?english_text=0 to 0.5></option>';
$subst = "[\"\1\", \"\2\"],";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;