use strict;
my $str = '<option value = "0 : 0.5"><OCEAN ServiceMultiLanguage()><?english_text=0 to 0.5></option>';
my $regex = qr/<option value ?= ?"(.*?)"><OCEAN ServiceMultiLanguage\(\)><\?english_text=(.*?)><\/option>/p;
my $subst = '["\\1", "\\2"],';
my $result = $str =~ s/$regex/$subst/rg;
print "The result of the substitution is' $result\n";