using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[\'\""](.*)[\'\""]\s*=>\s*(.*),*\s";
string substitution = @"$2\t\t\t\t\t\t=> __('$1', 'default'),\n";
string input = @"'Default - Auto' => '',
'Cover' => 'cover',
'Contain' => 'contain', ";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}