package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[\'\"](.*)[\'\"]\s*=>\s*(.*),*\s`)
var str = `'Default - Auto' => '',
'Cover' => 'cover',
'Contain' => 'contain', `
var substitution = "$2\t\t\t\t\t\t=> __('$1', 'default'),\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}