package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`@(?)(?<parameter>\w+)`)
var str = `project_id=:pProjectId and NVL(START_DATE,:pStopTime) <= :pStopTime and NVL(COMPLETION_DATE,:pStartTime) >= :pStartTime and expenditure_org_id = :pBusinessUnit`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}