re = /@(?)(?<parameter>\w+)/
str = 'project_id=:pProjectId and NVL(START_DATE,:pStopTime) <= :pStopTime and NVL(COMPLETION_DATE,:pStartTime) >= :pStartTime and expenditure_org_id = :pBusinessUnit'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result