$re = '/^(\b([A-Za-z]\s*){1,2}\s*(\d\s*){7})/m';
$str = 'PA 3 43 4 3 4 3
PA3434343Ausdfl98439439
a8923829293';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);