package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)" *, *"`)
var str = `"emailDomains":["google.co.uk","google.com","google.com","google.com","google.co.uk"]`
var substitution = ", "
fmt.Println(re.ReplaceAllString(str, substitution))
}