re = /" *, *"/m
str = '"emailDomains":["google.co.uk","google.com","google.com","google.com","google.co.uk"]'
subst = ', '
result = str.gsub(re, subst)
# Print the result of the substitution
puts result