$re = '/" *, *"/m';
$str = '"emailDomains":["google.co.uk","google.com","google.com","google.com","google.co.uk"]';
$subst = ", ";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;