package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)Select +(.+);`)
var str = ` Select ob.name;`
var substitution = "switch ($1)\{"
fmt.Println(re.ReplaceAllString(str, substitution))
}